
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bayjournal.com/content/tncms/live/" />
<meta name="keywords" content="agriculture" />
<meta name="news_keywords" content="agriculture" />
<meta name="description" content="As he has dozens of times since stumbling into the benefits of cover cropping and no-till farming nearly 50 years ago, Pennsylvania farmer Leroy Bupp set up his props for" />
<meta name="author" content="Ad Crable" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Soil health practices increasingly helping farmers hit pay dirt" />
<meta property="og:description" content="As he has dozens of times since stumbling into the benefits of cover cropping and no-till farming nearly 50 years ago, Pennsylvania farmer Leroy Bupp set up his props for" />
<meta property="og:site_name" content="Bay Journal" />
<meta property="og:section" content="Pollution &amp; Solutions" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChesBayJournal" />
<meta name="twitter:image:alt" content="Sniffing healthy soil" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:400,700|Gudea:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-760161 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760161 .tn-user-screenname, #user-controls-760161 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760161 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760161 .dropdown-signup { font-size: 12px; } #user-controls-760161 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760161 .large-user-avatar { margin-right: 10px; } #user-controls-760161 .large-user-controls { font-size: 12px; } #user-controls-760161 .logout-btn { cursor: pointer; } #user-controls-760161 .login-btn { color: #fff!important; } #block-760157 .search-spinner { position: absolute; } #block-760157 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760157 { margin-bottom: 0; } #site-search-760157 .site-search-form { padding: 0; } #site-search-760157 #site-search-760157-btn { outline: none; } #site-search-760157 #site-search-760157-term { border: 0; box-shadow: none; } #site-search-760157 .site-search-form { box-shadow: none; } #tncms-block-820116 .tnt-prop-img { max-width: 286px; } #user-controls-760333 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760333 .tn-user-screenname, #user-controls-760333 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760333 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760333 .dropdown-signup { font-size: 12px; } #user-controls-760333 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760333 .large-user-avatar { margin-right: 10px; } #user-controls-760333 .large-user-controls { font-size: 12px; } #user-controls-760333 .logout-btn { cursor: pointer; } #user-controls-760333 .login-btn { color: #fff!important; } #block-760329 .search-spinner { position: absolute; } #block-760329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760329-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-760329-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } .follow-links-760332 li { margin-right: 1px; padding: 0; } .follow-links-760332 li a, .follow-links-760332 li a:focus, .follow-links-760332 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-760332 li a:hover { text-decoration: none; opacity: 1; } .follow-links-760332 li a.fb,.follow-links-760332 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-760332 li a.tw,.follow-links-760332 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-760332 li a.li,.follow-links-760332 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news\/pollution","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ad Crable","id":"d350a37c-a98f-11ea-ab1f-b70614502d8b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12856001-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/impressions.js?_dc=1591760102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/traffic.js?_dc=1591677302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/settings.js?_dc=1585855357"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/5.js?_dc=1591026471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Soil health practices increasingly helping farmers hit pay dirt | Pollution &amp; Solutions | bayjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25408F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #25408F; } .fixed-nav #main-navigation { background-color: #25408F !important; } #site-top-nav-container, #site-top-nav { background-color: #25408F; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #25408F; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #25408F; }#site-header-container{ border-bottom: 3px solid #25408F; }#site-footer-container{ border-top: 3px solid #25408F; } .tnt-bg-accent { background-color: #25408F; } a .tnt-caret-down { color: #25408F; } .block-title .block-title-inner { border-color: #25408F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #25408F; } .form-control:focus { border-bottom-color: #25408F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bayjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Soil health practices increasingly helping farmers hit pay dirt | Pollution &amp; Solutions | bayjournal.com" href="http://www.bayjournal.com/search/?f=rss&amp;t=article&amp;c=news/pollution&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-d350a37c-a98f-11ea-ab1f-b70614502d8b section-newssection-pollution type-article infinity-disabled" data-authors='[]' data-path="/news/pollution">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bayjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpollution&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ad+Crable&tncms.asset.id=d350a37c-a98f-11ea-ab1f-b70614502d8b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=242&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12856001-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bayjournal.com",
  secureDomain: "bayjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bayjournal.com/users/https://www.bayjournal.com/tncms/admin/editorial-asset/?edit=d350a37c-a98f-11ea-ab1f-b70614502d8b"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bayjournal.com/users/admin/contribute/article/?from_section=/news/pollution"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-760161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-760161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bayjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760161"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760157" class="tncms-block hidden-md hidden-lg"><section id="block-760157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760157" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-760157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760157').submit();
        return false;
    });

    $('#site-search-760157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bulletin_board/"  class="nav-link tnt-section-bulletin-board">Bulletin Board</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/new_subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-820116" class="tncms-block"><section id="block-820116" class="block emphasis-h3   " ><div class="block"><a href="https://www.bayjournal-com.us-east-1.townnews-staging.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760333" class="tncms-block"><div id="user-controls-760333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760333"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760329" class="tncms-block"><ul id="site-search-760329-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760329" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-760329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760329').submit();
        return false;
    });

    $('#site-search-760329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/redirect/" >
                    <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" class="carousel-inner"><div  class="item photo-9e6470e2-a991-11ea-baba-b3dc2fd4b15f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Soil health practices increasingly helping farmers hit pay dirt","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg"
                    
                    alt="Sniffing healthy soil"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" data-target=".caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal collapse in"><div class="caption-text"><p>No-till and cover crop consultant Steve Groff of Lancaster County, PA, takes a deep whiff of soil to check its bouquet, the sweet smell of fertility, the result of managing his farm fields with soil health practices. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-9e6470e2-a991-11ea-baba-b3dc2fd4b15f" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fsniffing-healthy-soil%2Fimage_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sniffing-healthy-soil/image_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sniffing%20healthy%20soil&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fsniffing-healthy-soil%2Fimage_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sniffing-healthy-soil/image_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/sniffing-healthy-soil/image_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sniffing-healthy-soil/image_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/9e6470e2-a991-11ea-baba-b3dc2fd4b15f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Sniffing%20healthy%20soil&body=https%3A%2F%2Fwww.bayjournal.com%2Fsniffing-healthy-soil%2Fimage_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sniffing-healthy-soil/image_9e6470e2-a991-11ea-baba-b3dc2fd4b15f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6470e2-a991-11ea-baba-b3dc2fd4b15f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e6470e2-a991-11ea-baba-b3dc2fd4b15f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e6470e2-a991-11ea-baba-b3dc2fd4b15f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e6470e2-a991-11ea-baba-b3dc2fd4b15f" class="save-list-9e6470e2-a991-11ea-baba-b3dc2fd4b15f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e6470e2-a991-11ea-baba-b3dc2fd4b15f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec">
                            <div class="item-container">
				                <div data-track-object='{"title":"Soil health practices increasingly helping farmers hit pay dirt","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg"
                    
                    alt="Clover cover crop in PA"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="661"
                    height="431"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" data-target=".caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal collapse in"><div class="caption-text"><p>A winter cover crop of crimson clover in a farm field in Clinton County, PA. It not only helps to fix nitrogen in the soil but can be used for forage. (Lisa Blazure)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fclover-cover-crop-in-pa%2Fimage_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clover-cover-crop-in-pa/image_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clover%20cover%20crop%20in%20PA&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fclover-cover-crop-in-pa%2Fimage_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clover-cover-crop-in-pa/image_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/clover-cover-crop-in-pa/image_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clover-cover-crop-in-pa/image_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Clover%20cover%20crop%20in%20PA&body=https%3A%2F%2Fwww.bayjournal.com%2Fclover-cover-crop-in-pa%2Fimage_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clover-cover-crop-in-pa/image_1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" class="save-list-1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f34d4b24-a991-11ea-9cd6-37b413a3ae50">
                            <div class="item-container">
				                <div data-track-object='{"title":"Soil health practices increasingly helping farmers hit pay dirt","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cover crop"
                    class="img-responsive owl-lazy default"
                    width="767"
                    height="499"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" data-target=".caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal collapse in"><div class="caption-text"><p>Cover crops planted in farm fields for the winter not only bind the soil, but help insect life and suck up carbon dioxide.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-f34d4b24-a991-11ea-9cd6-37b413a3ae50" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fcover-crop%2Fimage_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-crop/image_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cover%20crop&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fcover-crop%2Fimage_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-crop/image_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/cover-crop/image_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-crop/image_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/f34d4b24-a991-11ea-9cd6-37b413a3ae50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Cover%20crop&body=https%3A%2F%2Fwww.bayjournal.com%2Fcover-crop%2Fimage_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-crop/image_f34d4b24-a991-11ea-9cd6-37b413a3ae50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f34d4b24-a991-11ea-9cd6-37b413a3ae50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f34d4b24-a991-11ea-9cd6-37b413a3ae50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f34d4b24-a991-11ea-9cd6-37b413a3ae50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f34d4b24-a991-11ea-9cd6-37b413a3ae50" class="save-list-f34d4b24-a991-11ea-9cd6-37b413a3ae50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f34d4b24-a991-11ea-9cd6-37b413a3ae50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="asset article-default"  data-url="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bayjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" />
    <style>
                .asset-paging .direction {
                    color: #25408F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bayjournal.com\/tncms\/search\/mlt\/?origin=d350a37c-a98f-11ea-ab1f-b70614502d8b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="asset-paging">
                <div id="paging-prev-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="paging-link prev offset"></div>
                <div id="paging-next-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Soil health practices increasingly helping farmers hit pay dirt
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0dbe6502-a415-11e9-b27f-bfc9f1346de0-asset-d350a37c-a98f-11ea-ab1f-b70614502d8b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bayjournal.com/users/profile/Ad">Ad Crable</a></span>
                
                    <div id="author-popup-0dbe6502-a415-11e9-b27f-bfc9f1346de0-asset-d350a37c-a98f-11ea-ab1f-b70614502d8b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0dbe6502-a415-11e9-b27f-bfc9f1346de0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Ad" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ad"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/0/db/e65/0dbe6502-a415-11e9-b27f-bfc9f1346de0.f0e1e86eb89c45d05b65b4bf3ee8ed10.png?_dc=1564077333"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Ad" rel="author" class="tnt-user-profile-link tnt-user-name">Ad Crable</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:acrable@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0dbe6502-a415-11e9-b27f-bfc9f1346de0-asset-d350a37c-a98f-11ea-ab1f-b70614502d8b').popover({
                            content: $('#author-popup-0dbe6502-a415-11e9-b27f-bfc9f1346de0-asset-d350a37c-a98f-11ea-ab1f-b70614502d8b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-09T01:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-09T01:00:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-09T01:00:00-04:00">
    <meta itemprop="datePublished" content="2020-06-09T01:00:00-04:00">
    <meta itemprop="dateModified" content="2020-06-09T01:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/d350a37c-a98f-11ea-ab1f-b70614502d8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title news-by-topic"><a data-toggle="collapse" href="#collapseListGroup0-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup0" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a>News by Topic</h4>
                    </div><div id="collapseListGroup0-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading0-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/news/climate_change/" class="list-group-item ">Climate Change</a><a href="/news/energy/" class="list-group-item ">Energy</a><a href="/news/fisheries/" class="list-group-item ">Fisheries</a><a href="/news/wildlife_habitat/" class="list-group-item ">Wildlife & Habitat</a><a href="/news/pollution/" class="list-group-item ">Pollution & Solutions</a><a href="/news/policy/" class="list-group-item ">Policy & Politics</a><a href="/news/growth_conservation/" class="list-group-item ">Growth & Conservation</a><a href="/news/people/" class="list-group-item ">People & Society</a><a href="/news/local_government/" class="list-group-item ">Local Government</a></div>
                        </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d350a37c-a98f-11ea-ab1f-b70614502d8b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/d350a37c-a98f-11ea-ab1f-b70614502d8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d350a37c-a98f-11ea-ab1f-b70614502d8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d350a37c-a98f-11ea-ab1f-b70614502d8b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d350a37c-a98f-11ea-ab1f-b70614502d8b" class="save-list-d350a37c-a98f-11ea-ab1f-b70614502d8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d350a37c-a98f-11ea-ab1f-b70614502d8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9e6470e2-a991-11ea-baba-b3dc2fd4b15f" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9e6470e2-a991-11ea-baba-b3dc2fd4b15f" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sniffing healthy soil"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/e6/9e6470e2-a991-11ea-baba-b3dc2fd4b15f/5ede46d226926.image.jpg?resize=720%2C960 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>No-till and cover crop consultant Steve Groff of Lancaster County, PA, takes a deep whiff of soil to check its bouquet, the sweet smell of fertility, the result of managing his farm fields with soil health practices. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-9e6470e2-a991-11ea-baba-b3dc2fd4b15f" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="BasicParagraph">As he has dozens of times since stumbling into the benefits of cover cropping and no-till farming nearly 50 years ago, Pennsylvania farmer Leroy Bupp set up his props for a talk on soil health at a large Chesapeake Bay conference.</p><p class="BasicParagraph">There were goofy moments, like calling out volunteers from the audience to replicate how worms breed. But the real wow moment came when he dropped two clods of soil — one from his no-tilled, cover-cropped farm and one from a neighbor’s conventionally tilled field — into beakers of water.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="BasicParagraph">The neighbor’s dirt quickly dissolved and fell to the bottom, showing how easily it would be whisked away in a rainstorm. But Bupp’s handful of dirt stayed clumped together even as holes from worms, bugs and air passages soaked up some of the water.</p><p class="BasicParagraph">“Mother Nature made soil work, then with tillage we destroyed this,” he told the audience, now riveted. “In tilled soil, without air spaces, the water is running off into the Bay. Leave the soil alone!” said the 75-year-old Bupp.</p><p class="BasicParagraph">Relatively quiet and driven by farmers themselves, a revolution of sorts is happening in agriculture in the Chesapeake Bay region: soil health. It’s a way of improving the soil that reduces runoff pollution in the Bay region while helping farmers turn a profit.</p><p class="BasicParagraph">Farmers have tilled the earth into submission for thousands of years. But now, growing numbers are spreading the gospel about a fundamental shift in which soil is left unplowed and covered with a diverse mix of plants in all seasons.</p><p class="BasicParagraph">“This soil health movement is big, growing and critical,” said Lamonte Garber of the Stroud Water Research Center, a world-renowned freshwater research facility in Pennsylvania.</p><p class="BasicParagraph">Instead of constantly pumping fertilizers and pesticides into worn-out soil, a more hands-off approach encourages an underground living ecosystem of bugs, worms, fungi, microbes and bacteria to make the soil healthier and less threatening to the environment.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="661">
            <meta itemprop="height" content="431">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clover cover crop in PA"
                            class="img-responsive lazyload full default"
                            width="661"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/1/e8/1e8ce9cc-a990-11ea-9fcb-cf5b1432c9ec/5ede467e235b3.image.jpg?resize=661%2C431 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A winter cover crop of crimson clover in a farm field in Clinton County, PA. It not only helps to fix nitrogen in the soil but can be used for forage. (Lisa Blazure)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="BasicParagraph">The result, over time, is a soil with a rich, intertwined web of living matter. You may have heard it called soil health, regenerative agriculture or carbon farming.</p><p class="BasicParagraph">While no-till and cover crops are key ingredients, soil health is broader than those two environmentally friendly farming methods and can also incorporate changes to crop rotation, livestock grazing and other actions.</p><p class="BasicParagraph">“It’s using the soil not simply as a medium. It’s a win-win. Farmers can cut costs, and we can clean up the water,” said Franklin Egan, of the Pennsylvania Association for Sustainable Agriculture. Though each farm is different, farmers generally see benefits within a couple of years, and soil fertility increases each year for up to 20 years or so without drop-offs in crop yields from cutting back on commercial fertilizer. </p><p class="BasicParagraph">Proven dividends of this laissez-faire approach include less soil runoff and more nutrients being manufactured by the plants themselves, reducing the need for other sources of fertilizer. The protective layer of plants hinders the growth of weeds, and organic matter in the soil discourages plant diseases. Beneficial insects attack crop pests. Herbicide and fertilizer costs are cut ­— though generally not eliminated — and farmers have more time for other farm chores because they are not plowing fields. Cover crops can be used as feed for livestock or grazed, saving farmers more money.</p><p class="BasicParagraph">Over time, as all of the underground elements team up, soil structure improves too — increasing its ability to act like a sponge to both hold more moisture during storms and release water during dry periods. Farmers call it weatherproofing their fields: A single acre can hold 25,000 gallons more water than one that is tilled.</p><p class="BasicParagraph">While not tilling soil would seem to invite more weeds and insect pests, advocates of soil health say the use of pesticides and herbicides can be vastly reduced because crops grown in healthy soil resist pest pressure and allow natural enemies of pests to thrive. And, the use of cover crops suppresses the growth of weeds.</p><p class="BasicParagraph">The constant layer of plants also sucks up earth-warming carbon. According to a 2018 study by government and university scientists, the use of cover crops on all of the nation’s farmland could remove 103 million metric tons of carbon dioxide each year from the air. That’s equivalent to eliminating harmful global warming emissions from 21 million vehicles.</p><p class="BasicParagraph">That would help farming become part of the climate change solution rather than be part of the problem. Currently, agriculture accounts for 10% of all greenhouse gas emissions in the United States, according to the U.S. Environmental Protection Agency.</p><p class="BasicParagraph">For the consumer, crops grown in fields with healthier soil have more nutrition and essential oils that aid immune systems and bodily functions.</p><p class="BasicParagraph">“I just feel this is the future of agriculture and this is where we need to be at a national level,” said Lisa Blazure, coordinator of a newly created soil health position at the Stroud Water Research Center in Pennsylvania.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f34d4b24-a991-11ea-9cd6-37b413a3ae50" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f34d4b24-a991-11ea-9cd6-37b413a3ae50" 
                    data-instance="#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal" 
                    data-target="#photo-carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="767">
            <meta itemprop="height" content="499">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cover crop"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/f/34/f34d4b24-a991-11ea-9cd6-37b413a3ae50/5ede475d5eed3.image.jpg?resize=767%2C499 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cover crops planted in farm fields for the winter not only bind the soil, but help insect life and suck up carbon dioxide.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-f34d4b24-a991-11ea-9cd6-37b413a3ae50" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="BasicParagraph">The Natural Resources Conservation Service, the federal government’s chief conservation agency for farmers, was formed after severe dust storms during the Depression ravaged U.S. prairies — a landmark example of the price to be paid for poor soil management. The agency was slow to embrace soil health but now is one of its main cheerleaders, calling it “the next frontier of conservation.” Tilling the soil, it says, “is like burning down the house” and destroying the microbiological community under the surface.</p><p class="BasicParagraph">Agency handouts urge farmers not to “treat your soil like dirt.” One says, “We believe improving the health of our nation’s soil is one of the most important endeavors of our time.”</p><p class="BasicParagraph">Advocates say a soil health ethos also is badly needed to keep the nation’s soil from disappearing. In the last 40 years, it’s estimated that one-third of all the world’s food-production soil has been lost to erosion. Soil is vanishing 10–100 times faster than it is being formed.</p><p class="BasicParagraph">“There’s soil and then there’s dirt. Farming is a degraded resource right now and we’ve kind of accepted that as normal,” Blazure said. “We used to have the viewpoint of what can the soil do for the plant. With soil health, we realize it’s not a one-way street. The plants and that crop are doing as much for the soil as the soil is doing for the plant.”</p><p class="BasicParagraph">For the Chesapeake Bay, the movement could be fortuitous, over time reducing significant amounts of runoff sediment and nutrients flowing into the Bay, though it is unlikely to be adopted on a wide enough scale in time to help states such as Pennsylvania meet its reduction goals for sediment and nutrient by 2025.</p><p class="BasicParagraph">“Our hope is it will help the Bay. We really want to try to help the scientific community understand what the impact of healthier soils is on delivery of pollutants to waterways,” said Garber of the Stroud Water Research Center.</p><p class="BasicParagraph">PennFuture, a Pennsylvania environmental group, now considers soil heath practices more important than planting streamside buffers for the state to attain its Bay cleanup commitments.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="BasicParagraph">State and federal farm agencies are pushing to make soil heath a standard land management practice in Bay states. And research institutions are rushing to complete studies to prove the benefits farmers have found on their own.</p><p class="BasicParagraph">In 2019, Pennsylvania added soil health, for the first time, to the seven priority conservation practices for farmers listed in its most recent Bay cleanup plan.</p><p class="BasicParagraph">And a state program that gives Pennsylvania farmers tax credits in exchange for using conservation practices now includes soil health best management practices.</p><p class="BasicParagraph">Elements of the soil health movement are starting to take hold in the region. Pennsylvania farmers have led the way nationally in bringing no-till agriculture to the fore. In 2002, 20% of farmland in the state used no-till methods to grow crops. That figure has risen to 60%, according to the National Agricultural Statistics Service.</p><p class="BasicParagraph">Maryland ranks first in the nation for the use of cover crops on farms. In 2017, the legislature created a Healthy Soils Program and instructed the Department of Agriculture to expand the adoption of soil health practices. Agency officials estimate that more than half of the state’s ag fields use cover crops and conservation tillage.</p><p class="BasicParagraph">“My impression is soil heath is pretty mainstream in Maryland. Our farmers are progressive thinkers,” said Alisha Mulkey, head of the Healthy Soils Program.</p><p class="BasicParagraph">Virginia ranks third in the nation in the percentage of farm fields using cover crops.</p><p class="BasicParagraph">New York has spent $5 million since 2015 on climate resilient farming. Soil health practices are a linchpin. And in 2018, legislation was passed to create a two-year soil health project.</p><p class="BasicParagraph">The federal government is investing in Bay region soil health, too. Last fall, Maryland got a grant from the National Fish and Wildlife Foundation to launch a $2.3-million program to get 150 more farmers to adopt soil health practices.</p><p class="BasicParagraph">Another grant and matching funds will support a $2-million program at Virginia Tech to help the Virginia Soil Health Coalition expand soil health practices in the Shenandoah Valley and the lower Eastern Shore. The effort also will educate consumers and producers about the benefits of soil health.</p><p class="BasicParagraph">The Stroud Water Research Center will spend $2.9 million to get 4,500 farmers in Pennsylvania to turn to cover crops, no-till and rotational grazing through farmer-to-farmer soil health “hubs.”</p><p class="BasicParagraph">Big ag business is starting to jump on the bandwagon as well.</p><p class="BasicParagraph">General Mills, Tyson Foods, Pepsi, Walmart, Monsanto and others are encouraging their supply-line farmers to use soil health practices to deliver better quality foods and satisfy consumer demands for healthy farming. Even Wrangler has rolled out a brand of high-end jeans, called its Rooted Collection, made of cotton grown using cover crops and no-till fields.</p><p class="BasicParagraph">One of the remarkable things about the soil health movement is that it has been unearthed and championed by farmers themselves, with little initial support from government.</p><p class="BasicParagraph">“The farmers believe in it because they’ve come up with it,” Blazure said.</p><p class="BasicParagraph">“The Pennsylvania No-Till Alliance was tired of hearing my agency or Penn State Extension or conservation districts saying this won’t work around here when they were having success,” said Mark Goodson, state agronomist in the Pennsylvania office of the federal Natural Resources Conservation Service.</p><p class="BasicParagraph">“When you hear from another farmer it’s a lot more believable than hearing it from a government person or an academic,” said Charles White, a Penn State assistant professor and Extension specialist in soil fertility and nutrient management. “The conversation has really changed. Credit pioneering farmers.”</p><p class="BasicParagraph">Even today, the movement grows primarily through field demonstrations by farmers hoping to convert their neighbors. The Extension and NRCS are increasingly holding similar field days.</p><p class="BasicParagraph">“That’s been the spark plug,” said Steve Groff of Lancaster County, a vegetable farmer who travels the world as a cover crop and no-till consultant. “It relies on farmers (realizing) that it’s about our own farms and we can actually grow our cash crops in a way that is most cost-effective.”</p><p class="BasicParagraph">Like Bupp, many of the pioneers of soil health discovered its benefits by accident.</p><p class="BasicParagraph">Thirty years ago, Lancaster County, PA, dairy farmer Jim Hershey tried no-tilling as a way to save time and fuel as he and his wife struggled to run the farm themselves. “There was nothing much talked about back then about keeping nutrients on our soil. And I thought the Chesapeake Bay was not even close to me and it’s not something I had to worry about.” A lot has changed since then. Hershey was a founding member of the Pennsylvania No-Till Alliance and has been its president since 2010.</p><p class="BasicParagraph">“I like to say no-till without cover crops is still dead soil,” he said. “It’s not providing any nutrients to the soil biology and microbes to keep that soil alive, healthy, productive and able to recycle nutrients.”</p><p class="BasicParagraph">Groff, who experiments with cover crop mixes with up to 13 different plant species to enrich the soil, only stumbled into the deep-rooted benefits of soil health. “We didn’t know about soil health back then. I did it because I didn’t want ditches in my field.”</p><p class="BasicParagraph">What will it take to make soil health mainstream and the most common method of farming?</p><p class="BasicParagraph">More peer-to-peer mentoring, reinforcing scientific research, nudging agri-business and consumer demand, experts say. Also needed is finding ways to reward farmers who use soil health practices, such as getting more for their products or discounts on federal farm insurance premiums.</p><p class="BasicParagraph">Part of the resistance by some farmers is simply change. “We’ve been trying to tame nature and make soil into a monoculture for so long. We’ve always said you have to kill everything so we can plow the soil. And now we’re replacing the paradigm and it’s just hard,” Goodson observed.</p><p class="BasicParagraph">Soil health advocates also find pushback from fertilizer, pesticide and equipment companies.</p><p>But Hershey, for one, thinks most farmers will see the light. “This is a revolution that’s occurring and it’s very promising for cleaner agricultural production. Much cleaner.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/d350a37c-a98f-11ea-ab1f-b70614502d8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Soil%20health%20practices%20increasingly%20helping%20farmers%20hit%20pay%20dirt&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d350a37c-a98f-11ea-ab1f-b70614502d8b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d350a37c-a98f-11ea-ab1f-b70614502d8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d350a37c-a98f-11ea-ab1f-b70614502d8b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d350a37c-a98f-11ea-ab1f-b70614502d8b" class="save-list-d350a37c-a98f-11ea-ab1f-b70614502d8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d350a37c-a98f-11ea-ab1f-b70614502d8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" >Agriculture</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0dbe6502-a415-11e9-b27f-bfc9f1346de0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Ad" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ad"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/0/db/e65/0dbe6502-a415-11e9-b27f-bfc9f1346de0.f0e1e86eb89c45d05b65b4bf3ee8ed10.png?_dc=1564077333"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Ad" rel="author" class="tnt-user-profile-link tnt-user-name">Ad Crable</a>
                                </h4>
                                    <p class="card-about">Ad Crable is a Bay Journal staff writer based in Pennsylvania. Contact him at 717-341-7270 or acrable@bayjournal.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:acrable@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0dbe6502-a415-11e9-b27f-bfc9f1346de0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0dbe6502-a415-11e9-b27f-bfc9f1346de0&amp;s=start_time&amp;sd=desc" data-subject="Ad Crable" data-description="Whenever Ad Crable posts new content, you'll get an email delivered to your inbox with a link." data-name="Ad Crable notification" data-author-id="0dbe6502-a415-11e9-b27f-bfc9f1346de0" data-user-url="https://www.bayjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Ad Crable
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bayjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d350a37c-a98f-11ea-ab1f-b70614502d8b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/pollution/soil-health-practices-increasingly-helping-farmers-hit-pay-dirt/article_d350a37c-a98f-11ea-ab1f-b70614502d8b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d350a37c-a98f-11ea-ab1f-b70614502d8b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpollution%2Fsoil-health-practices-increasingly-helping-farmers-hit-pay-dirt%2Farticle_d350a37c-a98f-11ea-ab1f-b70614502d8b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>We aim to provide a forum for fair and open dialogue.<br>
Please use language that is accurate and respectful.<br>
Comments may not include:</strong><br>
* Insults, verbal attacks or degrading statements<br>
* Explicit or vulgar language<br>
* Information that violates a person&#39;s right to privacy<br>
* Advertising or solicitations<br>
* Misrepresentation of your identity or affiliation<br>
* Incorrect, fraudulent or misleading content<br>
* Spam or comments that do not pertain to the posted article<br>
<strong>We reserve the right to edit or decline comments that do
follow these guidelines.</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-825711" class="tncms-block"><br><a class="btnLink btnSub" href="/site/forms/subscription_services/new_subscription/">
    Subscribe
</a>
<br><strong class="btnBoldTxt">
        Join the commmunity of Bay Journal readers.
    </strong>
<br><p class="btnTxt">
    It's free!
</p></div><div id="tncms-block-825725" class="tncms-block"><a class="btnLink btnDon" href="/donate">
    Donate
</a>
<br><strong class="btnBoldTxt">
        Help spread environmental news.
    </strong>
<br><p class="btnTxt">
        Your support makes our work possible.
</p>
<br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782265" class="tncms-block"><section id="block-782265" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-782265 dark">
        <div class="block-overline-inner">
            <h5>Explore the outdoors</h5>
        </div>
    </div>
    
    <div class="block-title title-782265 ">
        <div class="block-title-inner">
            <h3>
                
                Travel Ideas
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/meander-through-marshy-curves-at-janes-island-state-park/article_c3d0ed16-a5cb-11ea-969a-432c84327001.html" class="tnt-asset-link">
        

        
            Meander through marshy curves at Janes Island State Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/union-canal-ride-leads-passengers-down-path-to-past/article_4774f5a6-8efa-11ea-9efa-1f576da7fa78.html" class="tnt-asset-link">
        

        
            Union Canal ride leads passengers down path to past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/the-cold-hard-facts-of-spring-paddling-be-prepared/article_29b8945a-7b4a-11ea-be3f-3f47aa7b7275.html" class="tnt-asset-link">
        

        
            The cold hard facts of spring paddling: Be prepared</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/what-s-that-plant-a-field-test-for-plant-id-apps/article_a4c2452c-735e-11ea-878d-3b2f5c3d1f06.html" class="tnt-asset-link">
        

        
            What’s that plant? A field test for Plant ID apps</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 5, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-796039" class="tncms-block"><section id="block-796039" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-796039 dark">
        <div class="block-overline-inner">
            <h5>Upstream Challenge</h5>
        </div>
    </div>
    
    <div class="block-title title-796039 ">
        <div class="block-title-inner">
            <h3>
                
                Conowingo Dam
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fisheries/snakeheads-shut-down-late-starting-shad-lift-at-conowingo-dam/article_6d5a8c22-a057-11ea-a85b-97553e018b62.html" class="tnt-asset-link">
        

        
            Snakeheads shut down late-starting shad lift at Conowingo Dam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/forum/protect-the-clean-water-act-to-ensure-progress-on-conowingo-dam/article_292df594-1db6-11ea-9859-b3c1bea3d3d2.html" class="tnt-asset-link">
        

        
            Protect the Clean Water Act to ensure progress on Conowingo Dam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/forum/exelon-dam-agreement-will-give-200-million-to-md-bay-cleanup-efforts/article_ab304dae-1db5-11ea-8e40-13e2cc48c5b9.html" class="tnt-asset-link">
        

        
            Exelon dam agreement will give $200 million to MD, Bay cleanup efforts</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-760224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760322" class="tncms-block"><section id="block-760322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760322 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-climate-change"  href="/news/climate_change/" >
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link  tnt-section-energy"  href="/news/energy/" >
                    <span class="nav-label">Energy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisheries"  href="/news/fisheries/" >
                    <span class="nav-label">Fisheries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildlife-habitat"  href="/news/wildlife_habitat/" >
                    <span class="nav-label">Wildlife & Habitat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pollution-solutions"  href="/news/pollution/" >
                    <span class="nav-label">Pollution & Solutions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policy-politics"  href="/news/policy/" >
                    <span class="nav-label">Policy & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-growth-conservation"  href="/news/growth_conservation/" >
                    <span class="nav-label">Growth & Conservation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-society"  href="/news/people/" >
                    <span class="nav-label">People & Society</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-government"  href="/news/local_government/" >
                    <span class="nav-label">Local Government</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760273" class="tncms-block"><section id="block-760273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760273 ">
        <div class="block-title-inner">
            <h4>
                
                Columns
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bay-naturalist"  href="/columns/bay_naturalist/" >
                    <span class="nav-label">Bay Naturalist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chesapeake-born"  href="/columns/chesapeake_born/" >
                    <span class="nav-label">Chesapeake Born</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chesapeake-challenge"  href="/columns/chesapeake_challenge/" >
                    <span class="nav-label">Chesapeake Challenge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-wing"  href="/columns/on_the_wing/" >
                    <span class="nav-label">On the Wing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stewards-corner"  href="/columns/stewards_corner/" >
                    <span class="nav-label">Steward's Corner</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-760332" class="tncms-block padding-bottom"><div class="follow-links-760332 default">
    
    <section id="block-760332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760332 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bayjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChesBayJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/bayjournal/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bayjournal.com",
  "sameAs" : ["https://www.facebook.com/bayjournal/","http://twitter.com/ChesBayJournal/","https://www.linkedin.com/company/bayjournal/about/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-760277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-760277"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Bay Journal</a>, 619 Oakwood Dr. Seven Valleys, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/pollution","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d350a37c-a98f-11ea-ab1f-b70614502d8b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d350a37c_a98f_11ea_ab1f_b70614502d8b_photo_modal = false;
                var gallery_changed_d350a37c_a98f_11ea_ab1f_b70614502d8b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .owl-stage-outer").height( $('#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d350a37c_a98f_11ea_ab1f_b70614502d8b_photo_modal = $('#gallery-items-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal').data('owlCarousel');
                $('#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d350a37c_a98f_11ea_ab1f_b70614502d8b_photo_modal.prev();
                });
                $('#carousel-d350a37c-a98f-11ea-ab1f-b70614502d8b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d350a37c_a98f_11ea_ab1f_b70614502d8b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>