
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bayjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="bay cleanup, conowingo dam, susquehanna river, nutrients, dams" />
<meta name="news_keywords" content="bay cleanup, conowingo dam, susquehanna river, nutrients, dams" />
<meta name="description" content="The U.S. Environmental Protection Agency said this week that it has &ldquo;no confidence&rdquo; that a pollution reduction plan written to offset the impact of the Conowingo Dam will be implemented" />
<meta name="author" content="Karl Blankenship" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?crop=1500%2C788%2C0%2C94&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EPA declares &lsquo;no confidence&rsquo; in cleanup plan for Conowingo Dam" />
<meta property="og:description" content="The U.S. Environmental Protection Agency said this week that it has &ldquo;no confidence&rdquo; that a pollution reduction plan written to offset the impact of the Conowingo Dam will be implemented" />
<meta property="og:site_name" content="Bay Journal" />
<meta property="og:section" content="Policy &amp; Politics" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?crop=1500%2C788%2C0%2C94&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChesBayJournal" />
<meta name="twitter:image:alt" content="Conowingo Dam with sign" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:400,700|Gudea:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-760161 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760161 .tn-user-screenname, #user-controls-760161 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760161 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760161 .dropdown-signup { font-size: 12px; } #user-controls-760161 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760161 .large-user-avatar { margin-right: 10px; } #user-controls-760161 .large-user-controls { font-size: 12px; } #user-controls-760161 .logout-btn { cursor: pointer; } #user-controls-760161 .login-btn { color: #fff!important; } #block-760157 .search-spinner { position: absolute; } #block-760157 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760157 { margin-bottom: 0; } #site-search-760157 .site-search-form { padding: 0; } #site-search-760157 #site-search-760157-btn { outline: none; } #site-search-760157 #site-search-760157-term { border: 0; box-shadow: none; } #site-search-760157 .site-search-form { box-shadow: none; } #tncms-block-820116 .tnt-prop-img { max-width: 286px; } #user-controls-760333 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760333 .tn-user-screenname, #user-controls-760333 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760333 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760333 .dropdown-signup { font-size: 12px; } #user-controls-760333 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760333 .large-user-avatar { margin-right: 10px; } #user-controls-760333 .large-user-controls { font-size: 12px; } #user-controls-760333 .logout-btn { cursor: pointer; } #user-controls-760333 .login-btn { color: #fff!important; } #block-760329 .search-spinner { position: absolute; } #block-760329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760329-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-760329-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } .follow-links-760332 li { margin-right: 1px; padding: 0; } .follow-links-760332 li a, .follow-links-760332 li a:focus, .follow-links-760332 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-760332 li a:hover { text-decoration: none; opacity: 1; } .follow-links-760332 li a.fb,.follow-links-760332 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-760332 li a.tw,.follow-links-760332 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-760332 li a.li,.follow-links-760332 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news\/policy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Karl Blankenship","presentation":null,"start_hour":"17","id":"bdea89fa-8087-11ec-b41b-5b71d5974c83","app":"editorial","ga_page":"\/news\/policy\/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":197},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12856001-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/impressions.js?_dc=1643452502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/traffic.js?_dc=1643434502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/settings.js?_dc=1585855357"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/5.js?_dc=1642772692"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam | Policy &amp; Politics | bayjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25408F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #25408F; } .fixed-nav #main-navigation { background-color: #25408F !important; } #site-top-nav-container, #site-top-nav { background-color: #25408F; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #25408F; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #25408F; }#site-header-container{ border-bottom: 3px solid #25408F; }#site-footer-container{ border-top: 3px solid #25408F; } .tnt-bg-accent { background-color: #25408F; } a .tnt-caret-down { color: #25408F; } .block-title .block-title-inner { border-color: #25408F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #25408F; } .form-control:focus { border-bottom-color: #25408F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bayjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam | Policy &amp; Politics | bayjournal.com" href="http://www.bayjournal.com/search/?f=rss&amp;t=article&amp;c=news/policy&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-bdea89fa-8087-11ec-b41b-5b71d5974c83  section-news section-policy type-article infinity-disabled" data-authors='[]' data-path="/news/policy">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bayjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpolicy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Karl+Blankenship&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=bdea89fa-8087-11ec-b41b-5b71d5974c83&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpolicy%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=197&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12856001-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bayjournal.com",
  secureDomain: "bayjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bayjournal.com/users/admin/contribute/article/?assetid=bdea89fa-8087-11ec-b41b-5b71d5974c83&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bayjournal.com/users/admin/contribute/article/?from_section=/news/policy"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bayjournal.com/tncms/admin/editorial-asset/?edit=bdea89fa-8087-11ec-b41b-5b71d5974c83"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-760161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-760161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bayjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760161"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760157" class="tncms-block hidden-md hidden-lg"><section id="block-760157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760157" aria-labelledby="site-search-button-760157" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-760157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760157').submit();
        return false;
    });

    $('#site-search-760157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/new_subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-820116" class="tncms-block"><section id="block-820116" class="block emphasis-h3   " ><div class="block"><a href="https://www.bayjournal-com.us-east-1.townnews-staging.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="286"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760333" class="tncms-block"><div id="user-controls-760333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760333"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760329" class="tncms-block"><ul id="site-search-760329-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760329" aria-labelledby="site-search-button-760329" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-760329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-760329" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760329').submit();
        return false;
    });

    $('#site-search-760329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal" class="carousel-inner"><div  class="item photo-57872af0-1db6-11ea-bcb3-1b1ce2a66883">
                            <div class="item-container">
                                <div data-track-object='{"title":"EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1200%2C782"
                    
                    alt="Conowingo Dam with sign"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1500"
                    height="977"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1200%2C782" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal" data-target=".caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal collapse in"><div class="caption-text"><p><span>Conowingo was built in 1928 to generate electricity, and it inadvertently acted as a trap for nutrient and sediment pollution flowing downstream to the Chesapeake Bay. Over the years, sediment buildup behind the dam has reduced its pollution-trapping capacity. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-57872af0-1db6-11ea-bcb3-1b1ce2a66883" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fconowingo-dam-with-sign%2Fimage_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/conowingo-dam-with-sign/image_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conowingo%20Dam%20with%20sign&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fconowingo-dam-with-sign%2Fimage_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/conowingo-dam-with-sign/image_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/conowingo-dam-with-sign/image_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/conowingo-dam-with-sign/image_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/57872af0-1db6-11ea-bcb3-1b1ce2a66883" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Conowingo%20Dam%20with%20sign&body=https%3A%2F%2Fwww.bayjournal.com%2Fconowingo-dam-with-sign%2Fimage_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/conowingo-dam-with-sign/image_57872af0-1db6-11ea-bcb3-1b1ce2a66883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57872af0-1db6-11ea-bcb3-1b1ce2a66883"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57872af0-1db6-11ea-bcb3-1b1ce2a66883-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57872af0-1db6-11ea-bcb3-1b1ce2a66883" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57872af0-1db6-11ea-bcb3-1b1ce2a66883" class="save-list-57872af0-1db6-11ea-bcb3-1b1ce2a66883-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57872af0-1db6-11ea-bcb3-1b1ce2a66883" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7">
                            <div class="item-container">
                                <div data-track-object='{"title":"EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg"
                    
                    alt="Exelon sues MD, calls Conowingo requirements an ‘unfair burden’"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="695"
                    height="453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal" data-target=".caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal collapse in"><div class="caption-text"><p>The reservoir behind the 90-year-old Conowingo Dam has filled, allowing nutrients and sediments that were once trapped to enter the Susquehanna River and flow downstream to the Chesapeake Bay. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fexelon-sues-md-calls-conowingo-requirements-an-unfair-burden%2Fimage_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exelon-sues-md-calls-conowingo-requirements-an-unfair-burden/image_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exelon%20sues%20MD%2C%20calls%20Conowingo%20requirements%20an%20%E2%80%98unfair%20burden%E2%80%99&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fexelon-sues-md-calls-conowingo-requirements-an-unfair-burden%2Fimage_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exelon-sues-md-calls-conowingo-requirements-an-unfair-burden/image_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/exelon-sues-md-calls-conowingo-requirements-an-unfair-burden/image_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exelon-sues-md-calls-conowingo-requirements-an-unfair-burden/image_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Exelon%20sues%20MD%2C%20calls%20Conowingo%20requirements%20an%20%E2%80%98unfair%20burden%E2%80%99&body=https%3A%2F%2Fwww.bayjournal.com%2Fexelon-sues-md-calls-conowingo-requirements-an-unfair-burden%2Fimage_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exelon-sues-md-calls-conowingo-requirements-an-unfair-burden/image_5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" class="save-list-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-99fe7da0-206f-5479-9a72-89cf0ac5cd02">
                            <div class="item-container">
                                <div data-track-object='{"title":"EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heron by Conowingo Dam"
                    class="img-responsive owl-lazy default"
                    width="695"
                    height="453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal" data-target=".caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal collapse in"><div class="caption-text"><p>A heron rests calmly on a rock below Conowingo Dam in September 2018 as water from the dam’s floodgates roils in the background. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-99fe7da0-206f-5479-9a72-89cf0ac5cd02" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fheron-by-conowingo-dam%2Fimage_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heron-by-conowingo-dam/image_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heron%20by%20Conowingo%20Dam&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fheron-by-conowingo-dam%2Fimage_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heron-by-conowingo-dam/image_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/heron-by-conowingo-dam/image_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heron-by-conowingo-dam/image_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/99fe7da0-206f-5479-9a72-89cf0ac5cd02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Heron%20by%20Conowingo%20Dam&body=https%3A%2F%2Fwww.bayjournal.com%2Fheron-by-conowingo-dam%2Fimage_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heron-by-conowingo-dam/image_99fe7da0-206f-5479-9a72-89cf0ac5cd02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fe7da0-206f-5479-9a72-89cf0ac5cd02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99fe7da0-206f-5479-9a72-89cf0ac5cd02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99fe7da0-206f-5479-9a72-89cf0ac5cd02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99fe7da0-206f-5479-9a72-89cf0ac5cd02" class="save-list-99fe7da0-206f-5479-9a72-89cf0ac5cd02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99fe7da0-206f-5479-9a72-89cf0ac5cd02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bdea89fa-8087-11ec-b41b-5b71d5974c83" class="asset article-default"  data-url="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The U.S. Environmental Protection Agency said this week that it has “no confidence” that a pollution reduction plan written to offset the impact of the Conowingo Dam will be implemented because of a lack of funding. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?crop=1500%2C788%2C0%2C94&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bayjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" />
    <style>
                .asset-paging .direction {
                    color: #25408F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bayjournal.com\/tncms\/search\/mlt\/?origin=bdea89fa-8087-11ec-b41b-5b71d5974c83&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bdea89fa-8087-11ec-b41b-5b71d5974c83" class="asset-paging">
                <div id="paging-prev-bdea89fa-8087-11ec-b41b-5b71d5974c83" class="paging-link prev offset"></div>
                <div id="paging-next-bdea89fa-8087-11ec-b41b-5b71d5974c83" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            EPA declares ‘no confidence’ in cleanup plan for Conowingo Dam
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Agency cites lack of funding and gives states 60 days to respond</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cac17abe-a414-11e9-8cac-77b1e7611900-asset-bdea89fa-8087-11ec-b41b-5b71d5974c83" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bayjournal.com/users/profile/Karl">Karl Blankenship</a></span>
                
                    <div id="author-popup-cac17abe-a414-11e9-8cac-77b1e7611900-asset-bdea89fa-8087-11ec-b41b-5b71d5974c83-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cac17abe-a414-11e9-8cac-77b1e7611900">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Karl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Karl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/c/ac/17a/cac17abe-a414-11e9-8cac-77b1e7611900.a469b9aa64b0534b1b8096041a5a069a.png?_dc=1564077353"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Karl" rel="author" class="tnt-user-profile-link tnt-user-name">Karl Blankenship</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kblankenship@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cac17abe-a414-11e9-8cac-77b1e7611900-asset-bdea89fa-8087-11ec-b41b-5b71d5974c83').popover({
                            content: $('#author-popup-cac17abe-a414-11e9-8cac-77b1e7611900-asset-bdea89fa-8087-11ec-b41b-5b71d5974c83-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-28T17:15:00-05:00" class="tnt-date asset-date text-muted">
            Jan 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-28T17:15:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-28T17:15:00-05:00">
    <meta itemprop="datePublished" content="2022-01-28T17:15:00-05:00">
    <meta itemprop="dateModified" content="2022-01-28T17:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/bdea89fa-8087-11ec-b41b-5b71d5974c83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title news-by-topic"><a data-toggle="collapse" href="#collapseListGroup0-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup0" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a>News by Topic</h4>
                    </div><div id="collapseListGroup0-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading0-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/news/climate_change/" class="list-group-item ">Climate Change</a><a href="/news/energy/" class="list-group-item ">Energy</a><a href="/news/fisheries/" class="list-group-item ">Fisheries</a><a href="/news/wildlife_habitat/" class="list-group-item ">Wildlife & Habitat</a><a href="/news/pollution/" class="list-group-item ">Pollution & Solutions</a><a href="/news/policy/" class="list-group-item ">Policy & Politics</a><a href="/news/growth_conservation/" class="list-group-item ">Growth & Conservation</a><a href="/news/people/" class="list-group-item ">People & Society</a><a href="/news/local_government/" class="list-group-item ">Local Government</a></div>
                        </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bdea89fa-8087-11ec-b41b-5b71d5974c83">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/bdea89fa-8087-11ec-b41b-5b71d5974c83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdea89fa-8087-11ec-b41b-5b71d5974c83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdea89fa-8087-11ec-b41b-5b71d5974c83" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdea89fa-8087-11ec-b41b-5b71d5974c83" class="save-list-bdea89fa-8087-11ec-b41b-5b71d5974c83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdea89fa-8087-11ec-b41b-5b71d5974c83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="Body">The U.S. Environmental Protection Agency said this week that it has “no confidence” that a pollution reduction plan written to offset the impact of the Conowingo Dam will be implemented because of a lack of funding.</p><p class="Body">In a Jan. 24 letter to environmental officials in Chesapeake Bay watershed states, the agency said it would scrap what was supposed to be an “innovative” cleanup plan unless states come up with a way to pay for it within 60 days.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-57872af0-1db6-11ea-bcb3-1b1ce2a66883" 
                    data-instance="#gallery-items-292df594-1db6-11ea-9859-b3c1bea3d3d2-photo-modal" 
                    data-target="#photo-carousel-292df594-1db6-11ea-9859-b3c1bea3d3d2">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-57872af0-1db6-11ea-bcb3-1b1ce2a66883" 
                    data-instance="#gallery-items-292df594-1db6-11ea-9859-b3c1bea3d3d2-photo-modal" 
                    data-target="#photo-carousel-292df594-1db6-11ea-9859-b3c1bea3d3d2">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="977">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1200%2C782">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1200%2C782">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Conowingo Dam with sign"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="977"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=990%2C645 990w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1035%2C674 1035w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1200%2C782 1200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1333%2C868 1333w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1476%2C961 1476w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/78/57872af0-1db6-11ea-bcb3-1b1ce2a66883/5df3a2d715a3b.image.jpg?resize=1500%2C977 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Conowingo was built in 1928 to generate electricity, and it inadvertently acted as a trap for nutrient and sediment pollution flowing downstream to the Chesapeake Bay. Over the years, sediment buildup behind the dam has reduced its pollution-trapping capacity. </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-57872af0-1db6-11ea-bcb3-1b1ce2a66883" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="Body">If the plan is scrapped, the agency will replace the proposed cooperative regional approach to the vexing issue — how to address increased pollution flowing past the Susquehanna River dam — with a plan that instead requires each state to do more on its own. That approach would likely be more costly.</p><p class="Body">“We must bring this effort to closure and ensure that we have an implementable path forward to address the pollutant loads from the Conowingo,” Adam Ortiz, administrator for the EPA’s mid-Atlantic region, wrote in the letter.</p><p class="Body">Figuring out how to resolve the Conowingo issue has bedeviled policymakers for decades. Sediment and nutrients have been building up behind the 94-foot-high dam, located just 10 miles upstream from the Bay, since it was completed in 1928.</p><p class="Body">For decades, the dam kept huge amounts of those pollutants from reaching the Chesapeake. But studies since the early 1990s have warned that the reservoir would eventually fill, at which point more nutrients and sediment would flow past the dam and into the Bay.</p><p class="Body">When the EPA and the states agreed on a new Bay cleanup plan in 2010, it was thought the dam’s reservoir would not be filled until after 2025, when all pollution actions needed to restore Chesapeake water quality are supposed to be in place.</p><p class="Body">But after the EPA had assigned pollution reduction goals to each state, new research indicated that the reservoir was already failing to trap pollutants, and greater amounts were reaching the Bay.</p><p class="Body">With the states struggling to meet their own nutrient reduction goals, they agreed to support the development of a separate cleanup strategy specifically aimed at offsetting the Conowingo impact and finding a way to pay for it.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" 
                    data-instance="#gallery-items-5420f286-f81b-5f66-8a85-ee7c8c27b84a-photo-modal" 
                    data-target="#photo-carousel-5420f286-f81b-5f66-8a85-ee7c8c27b84a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" 
                    data-instance="#gallery-items-5420f286-f81b-5f66-8a85-ee7c8c27b84a-photo-modal" 
                    data-target="#photo-carousel-5420f286-f81b-5f66-8a85-ee7c8c27b84a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="695">
            <meta itemprop="height" content="453">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Exelon sues MD, calls Conowingo requirements an ‘unfair burden’"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/5/a2/5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7/5dc2e04c67a73.image.jpg?resize=695%2C453 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The reservoir behind the 90-year-old Conowingo Dam has filled, allowing nutrients and sediments that were once trapped to enter the Susquehanna River and flow downstream to the Chesapeake Bay. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-5a23df7e-ad00-5a3c-bd6e-c1e4e4a650d7" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="Body">The EPA awarded a contract to several groups, led by the nonprofit Center for Watershed Protection, to write the strategy. After exploring options, they concluded the most cost-effective approach was to focus efforts on reducing nutrient and sediment loads in the Susquehanna basin, which is mostly in Pennsylvania. About 90% of the nutrient reductions would come from agriculture, and most of the rest from developed lands.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="Body">The EPA review agreed that actions outlined in the plan would achieve the goal of reducing nitrogen by 6 million pounds a year and phosphorus by 260,000 pounds. The EPA did say, though, that the plan needed to clarify how actions needed to meet that goal would be tracked separately from actions needed for Pennsylvania to meet its own Bay goals — especially as both plans rely on the same staff to do both.</p><p class="Body">But the main shortcoming, according to the EPA, is the lack of funding. The Conowingo plan estimates it would cost $53 million a year to implement, plus roughly $13 million a year for additional technical and administrative support.</p><p class="Body">When agreeing to create the separate Conowingo plan, the Bay states had hoped that Exelon Corp., which owns the hydroelectric dam, would foot much of the bill as part of the negotiation for a new license agreement. But Maryland and Exelon have since negotiated an agreement that does not include significant financing for the plan.</p><p class="Body">That means the states — which are ultimately responsible for meeting Bay cleanup goals — would have to come up with the money.</p><p class="Body">A separate financing plan, developed by the University of Maryland Center for Global Sustainability, outlined ways that private sector money could be used to help accelerate the cleanup. But ultimately, the plan warned, the states needed to pledge they would pay back those investors.</p><p class="Body">The states agreed with a recommendation from the finance strategy to arrange for a third party — the Susquehanna River Basin Commission — to handle funding for the cleanup and select the most cost-effective projects. But they have balked at making money available to actually enact the plan.</p><p class="Body">“Without a … financing strategy in place and dedicated funding sources to support [the Conowingo plan], there is little confidence that the plan will be implemented, and the Conowingo pollutant load will be reduced by 2025,” the EPA review said.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-99fe7da0-206f-5479-9a72-89cf0ac5cd02" 
                    data-instance="#gallery-items-ee43efd4-b667-5911-b97a-5103c3c4b9ea-photo-modal" 
                    data-target="#photo-carousel-ee43efd4-b667-5911-b97a-5103c3c4b9ea">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-99fe7da0-206f-5479-9a72-89cf0ac5cd02" 
                    data-instance="#gallery-items-ee43efd4-b667-5911-b97a-5103c3c4b9ea-photo-modal" 
                    data-target="#photo-carousel-ee43efd4-b667-5911-b97a-5103c3c4b9ea">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="695">
            <meta itemprop="height" content="453">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heron by Conowingo Dam"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/9/9f/99fe7da0-206f-5479-9a72-89cf0ac5cd02/5e499bc7479d3.image.jpg?resize=695%2C453 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A heron rests calmly on a rock below Conowingo Dam in September 2018 as water from the dam’s floodgates roils in the background. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-99fe7da0-206f-5479-9a72-89cf0ac5cd02" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="Body">In his letter, Ortiz urged states to “review and evaluate federal and state funding sources” that might be applied to the Conowingo plan. Most states have been getting influxes of money from COVID relief and infrastructure funding bills, some of which could be applied to Bay cleanup efforts, including Conowingo.</p><p class="Body">If that doesn’t happen, the EPA would redistribute responsibility for reducing an equivalent amount of pollution among the states in the watershed. That would still meet the overall Bay water quality goals, but it would do so by requiring places with less impact on the Chesapeake to do more.</p><p class="Body">The rationale is that all jurisdictions benefited when Conowingo was helping to improve Bay water quality by trapping nutrients and sediments. That, in turn, lessened the allocations they were assigned in the 2010 cleanup plan, formally known as the Chesapeake Bay total maximum daily load, or TMDL.</p><p class="Body">“[Had] the reservoir reached trapping capacity prior to the Bay TMDL being established,” the EPA review stated, “the Bay jurisdictions would have had a greater lift to meet their respective Bay TMDL allocations.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/bdea89fa-8087-11ec-b41b-5b71d5974c83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20EPA%20declares%20%E2%80%98no%20confidence%E2%80%99%20in%20cleanup%20plan%20for%20Conowingo%20Dam&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdea89fa-8087-11ec-b41b-5b71d5974c83"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdea89fa-8087-11ec-b41b-5b71d5974c83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdea89fa-8087-11ec-b41b-5b71d5974c83" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdea89fa-8087-11ec-b41b-5b71d5974c83" class="save-list-bdea89fa-8087-11ec-b41b-5b71d5974c83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdea89fa-8087-11ec-b41b-5b71d5974c83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bay%20cleanup%22#tncms-source=keyword" class="tag-bay-cleanup label label-default" >Bay Cleanup</a>
            </li> <li>
                <a href="/search/?k=%22conowingo%20dam%22#tncms-source=keyword" class="tag-conowingo-dam label label-default" >Conowingo Dam</a>
            </li> <li>
                <a href="/search/?k=%22susquehanna%20river%22#tncms-source=keyword" class="tag-susquehanna-river label label-default" >Susquehanna River</a>
            </li> <li>
                <a href="/search/?k=%22nutrients%22#tncms-source=keyword" class="tag-nutrients label label-default" >Nutrients</a>
            </li> <li>
                <a href="/search/?k=%22dams%22#tncms-source=keyword" class="tag-dams label label-default" >Dams</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cac17abe-a414-11e9-8cac-77b1e7611900">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Karl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Karl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/c/ac/17a/cac17abe-a414-11e9-8cac-77b1e7611900.a469b9aa64b0534b1b8096041a5a069a.png?_dc=1564077353"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Karl" rel="author" class="tnt-user-profile-link tnt-user-name">Karl Blankenship</a>
                                </h4>
                                    <p class="card-about">Karl Blankenship is editor-at-large of the Bay Journal. You can reach him at kblankenship@bayjournal.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kblankenship@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cac17abe-a414-11e9-8cac-77b1e7611900" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cac17abe-a414-11e9-8cac-77b1e7611900&amp;s=start_time&amp;sd=desc" data-subject="Karl Blankenship" data-description="Whenever Karl Blankenship posts new content, you'll get an email delivered to your inbox with a link." data-name="Karl Blankenship notification" data-author-id="cac17abe-a414-11e9-8cac-77b1e7611900" data-user-url="https://www.bayjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Karl Blankenship
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bayjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bdea89fa-8087-11ec-b41b-5b71d5974c83" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/policy/epa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam/article_bdea89fa-8087-11ec-b41b-5b71d5974c83.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bdea89fa-8087-11ec-b41b-5b71d5974c83" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpolicy%2Fepa-declares-no-confidence-in-cleanup-plan-for-conowingo-dam%2Farticle_bdea89fa-8087-11ec-b41b-5b71d5974c83.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>We aim to provide a forum for fair and open dialogue.<br>
Please use language that is accurate and respectful.<br>
Comments may not include:</strong><br>
* Insults, verbal attacks or degrading statements<br>
* Explicit or vulgar language<br>
* Information that violates a person&#39;s right to privacy<br>
* Advertising or solicitations<br>
* Misrepresentation of your identity or affiliation<br>
* Incorrect, fraudulent or misleading content<br>
* Spam or comments that do not pertain to the posted article<br>
<strong>We reserve the right to edit or decline comments that do
follow these guidelines.</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-825711" class="tncms-block"><br><a class="btnLink btnSub" href="/site/forms/subscription_services/new_subscription/">
    Subscribe
</a>
<br><strong class="btnBoldTxt">
        Join the commmunity of Bay Journal readers.
    </strong>
<br><p class="btnTxt">
    It's free!
</p></div><div id="tncms-block-825725" class="tncms-block"><a class="btnLink btnDon" href="/donate">
    Donate
</a>
<br><strong class="btnBoldTxt">
        Help spread environmental news.
    </strong>
<br><p class="btnTxt">
        Your support makes our work possible.
</p>
<br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-782265" class="tncms-block"><section id="block-782265" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-782265 dark">
        <div class="block-overline-inner">
            <h5>Explore the outdoors</h5>
        </div>
    </div>
    
    <div class="block-title title-782265 ">
        <div class="block-title-inner">
            <h3>
                
                Travel Ideas
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/a-blizzard-of-snow-geese-at-pennsylvanias-middle-creek/article_efe453d6-7476-11ec-9d6a-63ddbe480c4b.html" class="tnt-asset-link" aria-label="A ‘blizzard’ of snow geese at Pennsylvania's Middle Creek">
        

        
            A ‘blizzard’ of snow geese at Pennsylvania's Middle Creek</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/a-star-is-born-pa-park-one-of-best-in-world-for-night-skies/article_acf6ce3a-5f51-11ec-96b5-53dc191a29b6.html" class="tnt-asset-link" aria-label="A star is born: PA park one of best in world for night skies">
        

        
            A star is born: PA park one of best in world for night skies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/ada-tweaks-create-a-trail-for-all-at-woodend-sanctuary/article_df872074-41a7-11ec-8f53-53a6839c8fbe.html" class="tnt-asset-link" aria-label="ADA tweaks create a trail for all at Woodend Sanctuary">
        

        
            ADA tweaks create a trail for all at Woodend Sanctuary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/travel/paddle-a-string-of-islands-at-the-conejohela-flats/article_13c479da-26ce-11ec-977c-9fc2c4167881.html" class="tnt-asset-link" aria-label="Paddle a string of islands at the Conejohela Flats">
        

        
            Paddle a string of islands at the Conejohela Flats</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 5, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-760224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760322" class="tncms-block"><section id="block-760322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760322 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-climate-change"  href="/news/climate_change/"  tabindex="0">
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link   tnt-section-energy"  href="/news/energy/"  tabindex="0">
                    <span class="nav-label">Energy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fisheries"  href="/news/fisheries/"  tabindex="0">
                    <span class="nav-label">Fisheries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildlife-habitat"  href="/news/wildlife_habitat/"  tabindex="0">
                    <span class="nav-label">Wildlife & Habitat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pollution-solutions"  href="/news/pollution/"  tabindex="0">
                    <span class="nav-label">Pollution & Solutions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policy-politics"  href="/news/policy/"  tabindex="0">
                    <span class="nav-label">Policy & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-growth-conservation"  href="/news/growth_conservation/"  tabindex="0">
                    <span class="nav-label">Growth & Conservation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-society"  href="/news/people/"  tabindex="0">
                    <span class="nav-label">People & Society</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-government"  href="/news/local_government/"  tabindex="0">
                    <span class="nav-label">Local Government</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760273" class="tncms-block"><section id="block-760273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760273 ">
        <div class="block-title-inner">
            <h4>
                
                Columns
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-bay-naturalist"  href="/columns/bay_naturalist/"  tabindex="0">
                    <span class="nav-label">Bay Naturalist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chesapeake-born"  href="/columns/chesapeake_born/"  tabindex="0">
                    <span class="nav-label">Chesapeake Born</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chesapeake-challenge"  href="/columns/chesapeake_challenge/"  tabindex="0">
                    <span class="nav-label">Chesapeake Challenge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-wing"  href="/columns/on_the_wing/"  tabindex="0">
                    <span class="nav-label">On the Wing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stewards-corner"  href="/columns/stewards_corner/"  tabindex="0">
                    <span class="nav-label">Steward's Corner</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-760332" class="tncms-block padding-bottom"><div class="follow-links-760332 default">
    
    <section id="block-760332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760332 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bayjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChesBayJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/bayjournal/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bayjournal.com",
  "sameAs" : ["https://www.facebook.com/bayjournal/","http://twitter.com/ChesBayJournal/","https://www.linkedin.com/company/bayjournal/about/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-940519" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-940519"><div class="col-md-7"><small>© Copyright 2021 Bay Journal Media</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/policy","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bdea89fa-8087-11ec-b41b-5b71d5974c83")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/policy", "news/pollution"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["bay cleanup", "conowingo dam", "susquehanna river", "nutrients", "dams"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bdea89fa_8087_11ec_b41b_5b71d5974c83_photo_modal = false;
                var gallery_changed_bdea89fa_8087_11ec_b41b_5b71d5974c83_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .owl-stage-outer").height( $('#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bdea89fa_8087_11ec_b41b_5b71d5974c83_photo_modal = $('#gallery-items-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal').data('owlCarousel');
                $('#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bdea89fa_8087_11ec_b41b_5b71d5974c83_photo_modal.prev();
                });
                $('#carousel-bdea89fa-8087-11ec-b41b-5b71d5974c83-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bdea89fa_8087_11ec_b41b_5b71d5974c83_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script></body>
</html>