
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bayjournal.com/content/tncms/live/" />
<meta name="keywords" content="people" />
<meta name="news_keywords" content="people" />
<meta name="description" content="Hilary Harp Falk, a top executive with the nation&rsquo;s largest conservation group, has been tapped to be the Chesapeake Bay Foundation&rsquo;s next president and chief executive officer, the Annapolis-based environmental" />
<meta name="author" content="Timothy B. Wheeler" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=720%2C469" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="469" />
<meta property="og:title" content="Hilary Harp Falk named new president of Chesapeake Bay Foundation" />
<meta property="og:description" content="Hilary Harp Falk, a top executive with the nation&rsquo;s largest conservation group, has been tapped to be the Chesapeake Bay Foundation&rsquo;s next president and chief executive officer, the Annapolis-based environmental" />
<meta property="og:site_name" content="Bay Journal" />
<meta property="og:section" content="People &amp; Society" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChesBayJournal" />
<meta name="twitter:creator" content="@https://twitter.com/TBWheeler" />
<meta name="twitter:image:alt" content="Hilary Harp Falk, Chesapeake Bay Foundation" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:400,700|Gudea:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-760161 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760161 .tn-user-screenname, #user-controls-760161 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760161 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760161 .dropdown-signup { font-size: 12px; } #user-controls-760161 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760161 .large-user-avatar { margin-right: 10px; } #user-controls-760161 .large-user-controls { font-size: 12px; } #user-controls-760161 .logout-btn { cursor: pointer; } #user-controls-760161 .login-btn { color: #fff!important; } #block-760157 .search-spinner { position: absolute; } #block-760157 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760157 { margin-bottom: 0; } #site-search-760157 .site-search-form { padding: 0; } #site-search-760157 #site-search-760157-btn { outline: none; } #site-search-760157 #site-search-760157-term { border: 0; box-shadow: none; } #site-search-760157 .site-search-form { box-shadow: none; } #tncms-block-820116 .tnt-prop-img { max-width: 286px; } #user-controls-760333 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-760333 .tn-user-screenname, #user-controls-760333 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-760333 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-760333 .dropdown-signup { font-size: 12px; } #user-controls-760333 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-760333 .large-user-avatar { margin-right: 10px; } #user-controls-760333 .large-user-controls { font-size: 12px; } #user-controls-760333 .logout-btn { cursor: pointer; } #user-controls-760333 .login-btn { color: #fff!important; } #block-760329 .search-spinner { position: absolute; } #block-760329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760329-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-760329-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } .follow-links-760332 li { margin-right: 1px; padding: 0; } .follow-links-760332 li a, .follow-links-760332 li a:focus, .follow-links-760332 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-760332 li a:hover { text-decoration: none; opacity: 1; } .follow-links-760332 li a.fb,.follow-links-760332 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-760332 li a.tw,.follow-links-760332 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-760332 li a.li,.follow-links-760332 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news\/people","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Timothy B. Wheeler","presentation":null,"start_hour":"09","id":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5","app":"editorial","ga_page":"\/news\/people\/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":379},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12856001-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/impressions.js?_dc=1635780902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/traffic.js?_dc=1635741302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/settings.js?_dc=1585855357"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-middle/5.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/ads/fixed-big-ad-bottom/5.js?_dc=1633391040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hilary Harp Falk named new president of Chesapeake Bay Foundation | People &amp; Society | bayjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #25408F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #25408F; } .fixed-nav #main-navigation { background-color: #25408F !important; } #site-top-nav-container, #site-top-nav { background-color: #25408F; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #25408F; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #25408F; }#site-header-container{ border-bottom: 3px solid #25408F; }#site-footer-container{ border-top: 3px solid #25408F; } .tnt-bg-accent { background-color: #25408F; } a .tnt-caret-down { color: #25408F; } .block-title .block-title-inner { border-color: #25408F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #25408F; } .form-control:focus { border-bottom-color: #25408F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bayjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hilary Harp Falk named new president of Chesapeake Bay Foundation | People &amp; Society | bayjournal.com" href="http://www.bayjournal.com/search/?f=rss&amp;t=article&amp;c=news/people&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-f8c6a822-3b06-11ec-ae02-bb14e0c174e5  section-news section-people type-article infinity-disabled" data-authors='[]' data-path="/news/people">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bayjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpeople&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Timothy+B.+Wheeler&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=f8c6a822-3b06-11ec-ae02-bb14e0c174e5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpeople%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=379&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12856001-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bayjournal.com",
  secureDomain: "bayjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bayjournal.com/users/admin/contribute/article/?assetid=f8c6a822-3b06-11ec-ae02-bb14e0c174e5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bayjournal.com/users/admin/contribute/article/?from_section=/news/people"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bayjournal.com/tncms/admin/editorial-asset/?edit=f8c6a822-3b06-11ec-ae02-bb14e0c174e5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-760161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-760161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bayjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760161"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760157" class="tncms-block hidden-md hidden-lg"><section id="block-760157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760157" aria-labelledby="site-search-button-760157" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-760157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760157').submit();
        return false;
    });

    $('#site-search-760157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/new_subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-820116" class="tncms-block"><section id="block-820116" class="block emphasis-h3   " ><div class="block"><a href="https://www.bayjournal-com.us-east-1.townnews-staging.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/custom/image/19bbc4e0-e627-11e9-b06d-930ae7085a1c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="286"
                height="50"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760333" class="tncms-block"><div id="user-controls-760333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bayjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bayjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-760333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bayjournal.com/users/logout/" id="user-logout-form-760333"><input type="hidden" name="referer_url" value="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-760329" class="tncms-block"><ul id="site-search-760329-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-760329" aria-labelledby="site-search-button-760329" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-760329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-760329" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-760329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760329').submit();
        return false;
    });

    $('#site-search-760329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-760222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-375deab4-3b07-11ec-982f-a33da8d4e5b9" class="modal fullscreen in modal-image image-default modal-375deab4-3b07-11ec-982f-a33da8d4e5b9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=400%2C261"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=720%2C469 750w"
                    sizes="100vw"
                    
                    width="720"
                    height="469"
                    alt="Hilary Harp Falk, Chesapeake Bay Foundation"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-375deab4-3b07-11ec-982f-a33da8d4e5b9" data-target=".caption-inner-modal-image-375deab4-3b07-11ec-982f-a33da8d4e5b9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-375deab4-3b07-11ec-982f-a33da8d4e5b9 collapse in"><div class="caption-text"><p>Hilary Harp Falk will become the Chesapeake Bay Foundation’s next president and chief executive officer on Jan. 3, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-375deab4-3b07-11ec-982f-a33da8d4e5b9" class="tnt-byline asset-byline"  ><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fhilary-harp-falk-chesapeake-bay-foundation%2Fimage_375deab4-3b07-11ec-982f-a33da8d4e5b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hilary-harp-falk-chesapeake-bay-foundation/image_375deab4-3b07-11ec-982f-a33da8d4e5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilary%20Harp%20Falk%2C%20Chesapeake%20Bay%20Foundation&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fhilary-harp-falk-chesapeake-bay-foundation%2Fimage_375deab4-3b07-11ec-982f-a33da8d4e5b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hilary-harp-falk-chesapeake-bay-foundation/image_375deab4-3b07-11ec-982f-a33da8d4e5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/hilary-harp-falk-chesapeake-bay-foundation/image_375deab4-3b07-11ec-982f-a33da8d4e5b9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hilary-harp-falk-chesapeake-bay-foundation/image_375deab4-3b07-11ec-982f-a33da8d4e5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/375deab4-3b07-11ec-982f-a33da8d4e5b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Hilary%20Harp%20Falk%2C%20Chesapeake%20Bay%20Foundation&body=https%3A%2F%2Fwww.bayjournal.com%2Fhilary-harp-falk-chesapeake-bay-foundation%2Fimage_375deab4-3b07-11ec-982f-a33da8d4e5b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hilary-harp-falk-chesapeake-bay-foundation/image_375deab4-3b07-11ec-982f-a33da8d4e5b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"375deab4-3b07-11ec-982f-a33da8d4e5b9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-375deab4-3b07-11ec-982f-a33da8d4e5b9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="375deab4-3b07-11ec-982f-a33da8d4e5b9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="375deab4-3b07-11ec-982f-a33da8d4e5b9" class="save-list-375deab4-3b07-11ec-982f-a33da8d4e5b9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="375deab4-3b07-11ec-982f-a33da8d4e5b9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-375deab4-3b07-11ec-982f-a33da8d4e5b9 img { max-height: 469px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="asset article-default"  data-url="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hilary Harp Falk, a top executive with the nation’s largest conservation group, has been tapped to be the Chesapeake Bay Foundation’s next president and chief executive officer, the Annapolis-based environmental group announced Monday. She will succeed Will Baker, who is retiring after 40 years leading CBF. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=720%2C469">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="469">
        </div>
        <meta itemprop="name" content="bayjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" />
    <style>
                .asset-paging .direction {
                    color: #25408F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bayjournal.com\/tncms\/search\/mlt\/?origin=f8c6a822-3b06-11ec-ae02-bb14e0c174e5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="asset-paging">
                <div id="paging-prev-f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="paging-link prev offset"></div>
                <div id="paging-next-f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hilary Harp Falk named new president of Chesapeake Bay Foundation
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-02ab072e-a415-11e9-a70d-cb2866130424-asset-f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bayjournal.com/users/profile/Tim%20W">Timothy B. Wheeler</a></span>
                
                    <div id="author-popup-02ab072e-a415-11e9-a70d-cb2866130424-asset-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-02ab072e-a415-11e9-a70d-cb2866130424">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Tim%20W" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tim W"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/0/2a/b07/02ab072e-a415-11e9-a70d-cb2866130424.c4b911e7a8ab1d56fb139f87758f74fb.png?_dc=1564077344"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Tim%20W" rel="author" class="tnt-user-profile-link tnt-user-name">Tim Wheeler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/TBWheeler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:twheeler@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-02ab072e-a415-11e9-a70d-cb2866130424-asset-f8c6a822-3b06-11ec-ae02-bb14e0c174e5').popover({
                            content: $('#author-popup-02ab072e-a415-11e9-a70d-cb2866130424-asset-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-01T09:00:00-04:00" class="tnt-date asset-date text-muted">
            Nov 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-01T09:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-01T09:00:00-04:00">
    <meta itemprop="datePublished" content="2021-11-01T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-11-01T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title news-by-topic"><a data-toggle="collapse" href="#collapseListGroup0-grid-sidebar" aria-expanded="false" aria-controls="collapseListGroup0" class="nav-toggle pull-right text-center">
                                    <i class="fas tnt-caret-down "></i>
                                </a>News by Topic</h4>
                    </div><div id="collapseListGroup0-grid-sidebar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="collapseListGroupHeading0-grid-sidebar" aria-expanded="false">
                            <div class="list-group"><a href="/news/climate_change/" class="list-group-item ">Climate Change</a><a href="/news/energy/" class="list-group-item ">Energy</a><a href="/news/fisheries/" class="list-group-item ">Fisheries</a><a href="/news/wildlife_habitat/" class="list-group-item ">Wildlife & Habitat</a><a href="/news/pollution/" class="list-group-item ">Pollution & Solutions</a><a href="/news/policy/" class="list-group-item ">Policy & Politics</a><a href="/news/growth_conservation/" class="list-group-item ">Growth & Conservation</a><a href="/news/people/" class="list-group-item ">People & Society</a><a href="/news/local_government/" class="list-group-item ">Local Government</a></div>
                        </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f8c6a822-3b06-11ec-ae02-bb14e0c174e5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="save-list-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Hilary Harp Falk, a top executive with the nation’s largest conservation group, has been tapped to be the Chesapeake Bay Foundation’s next president and chief executive officer, the Annapolis-based environmental group announced Monday. She will succeed Will Baker, who is retiring after 40 years leading CBF.</p><p>It's a return to her roots for the Maryland native, who began her career in conservation as a CBF intern more than 30 years ago.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-375deab4-3b07-11ec-982f-a33da8d4e5b9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-375deab4-3b07-11ec-982f-a33da8d4e5b9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="469">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hilary Harp Falk, Chesapeake Bay Foundation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="469"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/assets/v3/editorial/3/75/375deab4-3b07-11ec-982f-a33da8d4e5b9/617fd07ac92b2.image.jpg?resize=720%2C469 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hilary Harp Falk will become the Chesapeake Bay Foundation’s next president and chief executive officer on Jan. 3, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-34964af4-75b8-11e9-b156-83bebcca7ec7-asset-375deab4-3b07-11ec-982f-a33da8d4e5b9" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.bayjournal.com/users/profile/Dave">Dave Harp</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Falk is <a href="https://www.nwf.org/About-Us/Leadership/Hilary-Harp-Falk">chief program officer with the National Wildlife Federation</a>, which since its founding in 1936 has grown to encompass 53 state and territorial affiliates with more than six million members and supporters.</p><p>In Falk’s nearly 13 years with the federation, she also served as its Mid-Atlantic regional executive director and vice president for regional conservation before being promoted in January 2020 to lead all of the federation’s conservation and education programs.  One of her first posts was as senior manager of the Choose Clean Water Coalition, an umbrella group of more than 200 environmental and community organizations advocating for the Chesapeake’s restoration.</p><p>Starting Jan. 3, Falk takes the helm of the Bay-focused foundation, which has had only two chief executives since its founding in 1967.</p><p>Baker joined CBF as an intern in 1976 and has run the organization since 1981. It has grown to 300,000 members, with 210 employees in offices, restoration centers and educational facilities in Maryland, Virginia, Pennsylvania and the District of Columbia. Over the years, it has provided outdoor educational experiences about the Bay to more than 1.5 million students, teachers and others across the region.</p><p>“I am humbled and honored to now be charged with leading this prestigious institution,” Falk said in a CBF press release announcing her selection. “Together, we will build a future that brings people together for clean water and a healthy Bay.”</p><p>In the release, Baker hailed her as “a proven leader.”</p><p>“She got her start at CBF over 20 years ago,” he said, “but she has had Bay water in her veins from a much earlier age.  Hilary has the experience and wisdom necessary to continue the work that CBF launched 55 years ago to save this national treasure.”</p><p>Falk first joined CBF’s staff as an intern in 1997. After graduating from Franklin &amp; Marshall College in Pennsylvania, she returned to CBF to spend three years at its Port Isobel Island education center in Virginia, teaching children, teachers and others about the Bay and its island fishing communities.</p><p>“My lifelong interest and commitment to conservation began by assisting my father, a professional photographer, on assignment,” she said. (Her father, Dave Harp, is the <em>Bay Journal</em> staff photographer).</p><p>“Although he took a diversity of photos,” she added, “his favorite ones — and mine — were on the Chesapeake Bay trekking through soft shorelines and messing about in boats. I fell hard in love with the Bay at a young age and knew then that I would spend my life protecting the environment.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Falk takes CBF’s reins as the clock is ticking on the long-running effort to restore the Bay, which formally began in 1983. After missing two earlier deadlines, the multi-state campaign has shown some progress in the past decade but appears <a href="https://www.bayjournal.com/news/fisheries/chesapeake-bay-restoration-stumbles-in-race-to-finish-line/article_01a3f94a-ada9-11eb-8c89-fb011173c7bc.html">likely to miss key goals</a> — including the central aim of reducing nutrient pollution — by its latest self-imposed deadline at the end of 2025.</p><p>An internal review earlier this year by the federal-state Chesapeake Bay Program concluded that 7 of the 31 outcomes pledged in the most recent restoration agreement are “unlikely to be met without a significant change in course.” Several others also are far short of their targets or lack the data needed to tell how much progress, if any, has been made. </p><p>The foundation graded the Bay’s health a D-plus in its <a href="https://www.bayjournal.com/news/pollution/chesapeakes-health-gets-a-d-amid-mixed-progress-assessment-finds/article_b3e897e2-5033-11eb-8e91-9317b1186214.html" target="_blank">latest report card</a> issued in January, giving it a score that has risen only five points since the group issued its first ecological status report in 1998.</p><p>CBF has focused its advocacy on getting the region’s states and the federal government to carry out what it calls the <a href="https://www.cbf.org/how-we-save-the-bay/chesapeake-clean-water-blueprint/">Chesapeake Clean Water Blueprint</a> — the total maximum daily load, or “pollution diet,” that the U.S. Environmental Protection Agency set in 2010 for restoring the Bay’s water quality.</p><p>“Enforcing the Clean Water Act and investing in the pollution-reduction practices that provide clean water and mitigate climate change will be paramount to CBF success going forward,” Baker said.</p><p>But progress toward meeting those targets has been uneven, with Pennsylvania lagging badly.  CBF has joined three of the six Bay states and the District of Columbia in <a href="https://www.bayjournal.com/news/policy/epa-hit-with-lawsuits-over-chesapeake-bay-cleanup/article_db7ad7e0-f429-11ea-833a-87109c15a521.html">suing the EPA</a> in federal court for not doing more to enforce its cleanup plan.</p><p>“Today, we stand at a crossroads for Bay restoration,” Falk said. “Finishing the work of Chesapeake Clean Water Blueprint by 2025 and leaving a restored Bay to our children and grandchildren is possible. But it is not certain.”</p><p>She also assumes leadership at CBF at a time when environmental groups large and small are reckoning with their lack of diversity and historical negligence of the disproportionate impacts of pollution on Black and other disadvantaged communities.</p><p>Falk was chosen by CBF’s board of trustees after a national search that began in January when Baker announced he planned to retire at the end of 2021.  The board’s search committee looked at more than 100 candidates nationwide, according to Harry Gruner, the search panel’s chair.</p><p>“Strong leadership skills, a commitment to equity in the environmental movement, and a devotion to following the science to restore the health of the Chesapeake Bay made Hilary Harp Falk the clear choice for leading CBF during this critical time,” said board chair Elizabeth Oliver-Farrow.</p><p>Falk championed making the National Wildlife Federation a more equitable and inclusive workplace, according to the CBF release. She was a 2016–2017 fellow with the International Women's Forum and co-chaired the federation’s Women in Conservation Leadership Advisory Council.   </p><p>She lives in Annapolis MD with her husband and two children.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&via=ChesBayJournal&url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bayjournal.com/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bayjournal.com/tncms/asset/editorial/f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBay%20Journal%5D%20Hilary%20Harp%20Falk%20named%20new%20president%20of%20Chesapeake%20Bay%20Foundation&body=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c6a822-3b06-11ec-ae02-bb14e0c174e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" class="save-list-f8c6a822-3b06-11ec-ae02-bb14e0c174e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-02ab072e-a415-11e9-a70d-cb2866130424">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bayjournal.com/users/profile/Tim%20W" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tim W"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/content/tncms/avatars/0/2a/b07/02ab072e-a415-11e9-a70d-cb2866130424.c4b911e7a8ab1d56fb139f87758f74fb.png?_dc=1564077344"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bayjournal.com/users/profile/Tim%20W" rel="author" class="tnt-user-profile-link tnt-user-name">Tim Wheeler</a>
                                </h4>
                                    <p class="card-about">Tim Wheeler is the Bay Journal's associate editor and senior writer, based in Maryland. You can reach him at 410-409-3469 or twheeler@bayjournal.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/TBWheeler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:twheeler@bayjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-02ab072e-a415-11e9-a70d-cb2866130424" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=02ab072e-a415-11e9-a70d-cb2866130424&amp;s=start_time&amp;sd=desc" data-subject="Tim Wheeler" data-description="Whenever Tim Wheeler posts new content, you'll get an email delivered to your inbox with a link." data-name="Tim Wheeler notification" data-author-id="02ab072e-a415-11e9-a70d-cb2866130424" data-user-url="https://www.bayjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Tim Wheeler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bayjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bayjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/people/hilary-harp-falk-named-new-president-of-chesapeake-bay-foundation/article_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f8c6a822-3b06-11ec-ae02-bb14e0c174e5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bayjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.bayjournal.com%2Fnews%2Fpeople%2Fhilary-harp-falk-named-new-president-of-chesapeake-bay-foundation%2Farticle_f8c6a822-3b06-11ec-ae02-bb14e0c174e5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>We aim to provide a forum for fair and open dialogue.<br>
Please use language that is accurate and respectful.<br>
Comments may not include:</strong><br>
* Insults, verbal attacks or degrading statements<br>
* Explicit or vulgar language<br>
* Information that violates a person&#39;s right to privacy<br>
* Advertising or solicitations<br>
* Misrepresentation of your identity or affiliation<br>
* Incorrect, fraudulent or misleading content<br>
* Spam or comments that do not pertain to the posted article<br>
<strong>We reserve the right to edit or decline comments that do
follow these guidelines.</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-825711" class="tncms-block"><br><a class="btnLink btnSub" href="/site/forms/subscription_services/new_subscription/">
    Subscribe
</a>
<br><strong class="btnBoldTxt">
        Join the commmunity of Bay Journal readers.
    </strong>
<br><p class="btnTxt">
    It's free!
</p></div><div id="tncms-block-825725" class="tncms-block"><a class="btnLink btnDon" href="/donate">
    Donate
</a>
<br><strong class="btnBoldTxt">
        Help spread environmental news.
    </strong>
<br><p class="btnTxt">
        Your support makes our work possible.
</p>
<br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 5, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-796040" class="tncms-block padding-bottom"><section id="block-796040" class="block emphasis-h3   " ><div class="clearfix"><div class="block-overline overline-796040 dark">
        <div class="block-overline-inner">
            <h5>Learn More</h5>
        </div>
    </div>
    
    <div class="block-title title-796040 ">
        <div class="block-title-inner">
            <h3>
                
                Bay Cleanup Plans
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/climate_change/chesapeake-cleanup-partners-pledge-to-fight-global-warming-but-find-cool-reception/article_3b9e393c-2c19-11ec-b26b-ffce412e8278.html" class="tnt-asset-link">
        

        
            Chesapeake cleanup partners pledge to fight global warming, but find cool reception</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pollution/pennsylvania-counties-take-the-lead-in-chesapeake-cleanup-plans/article_8909c6a0-0784-11ec-982f-bfb39c6a15ae.html" class="tnt-asset-link">
        

        
            Pennsylvania counties take the lead in Chesapeake cleanup plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pollution/conservation-opportunity-a-new-focus-on-leased-farmland/article_6dafcf78-0787-11ec-8029-5bf314836cbf.html" class="tnt-asset-link">
        

        
            Conservation opportunity: A new focus on leased farmland</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":null,"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 5, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-760224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-760322" class="tncms-block"><section id="block-760322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760322 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-climate-change"  href="/news/climate_change/"  tabindex="0">
                    <span class="nav-label">Climate Change</span>
                </a></li><li>
                <a class="nav-link   tnt-section-energy"  href="/news/energy/"  tabindex="0">
                    <span class="nav-label">Energy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fisheries"  href="/news/fisheries/"  tabindex="0">
                    <span class="nav-label">Fisheries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildlife-habitat"  href="/news/wildlife_habitat/"  tabindex="0">
                    <span class="nav-label">Wildlife & Habitat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pollution-solutions"  href="/news/pollution/"  tabindex="0">
                    <span class="nav-label">Pollution & Solutions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policy-politics"  href="/news/policy/"  tabindex="0">
                    <span class="nav-label">Policy & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-growth-conservation"  href="/news/growth_conservation/"  tabindex="0">
                    <span class="nav-label">Growth & Conservation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-society"  href="/news/people/"  tabindex="0">
                    <span class="nav-label">People & Society</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-government"  href="/news/local_government/"  tabindex="0">
                    <span class="nav-label">Local Government</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-760273" class="tncms-block"><section id="block-760273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760273 ">
        <div class="block-title-inner">
            <h4>
                
                Columns
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-bay-naturalist"  href="/columns/bay_naturalist/"  tabindex="0">
                    <span class="nav-label">Bay Naturalist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chesapeake-born"  href="/columns/chesapeake_born/"  tabindex="0">
                    <span class="nav-label">Chesapeake Born</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chesapeake-challenge"  href="/columns/chesapeake_challenge/"  tabindex="0">
                    <span class="nav-label">Chesapeake Challenge</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-wing"  href="/columns/on_the_wing/"  tabindex="0">
                    <span class="nav-label">On the Wing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stewards-corner"  href="/columns/stewards_corner/"  tabindex="0">
                    <span class="nav-label">Steward's Corner</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-760332" class="tncms-block padding-bottom"><div class="follow-links-760332 default">
    
    <section id="block-760332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-760332 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bayjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChesBayJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/bayjournal/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bayjournal.com",
  "sameAs" : ["https://www.facebook.com/bayjournal/","http://twitter.com/ChesBayJournal/","https://www.linkedin.com/company/bayjournal/about/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-940519" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-940519"><div class="col-md-7"><small>© Copyright 2021 Bay Journal Media</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/bayjournal.com\/content\/tncms\/live\/libraries\/flex\/components\/video\/resources\/scripts\/video.js?_dc=1564004435"},"index_slug":null,"url":"\/news\/people","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f8c6a822-3b06-11ec-ae02-bb14e0c174e5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/people"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bayjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script></body>
</html>